Magento Security Patch

If you use Magento it’s important you apply a patch (SUPEE-5994) to the software as soon as possible.

Get patch

The patch addresses various security issues, but mainly fixes an issue where attackers can obtain customer information by exploiting a weakness in the software.

The following link has details on how to install patches to Magento info.magento.com/rs/magentocommerce/images/Installing-a-Patch-for-Magento-Community-Edition.pdf

If you need any advice on how to implement this patch then please contact our support team.