WordPress SEO by Yoast vulnerability

Action required if you use SEO by Yoast

A vulnerability has been identified in the SEO by Yoast WordPress plugin which allows hackers to inject SQL. This affects SEO by Yoast version 1.7.3.3 and below so it’s important if you use this plugin you update to latest version (1.7.4) ASAP.

You can read full details of this vulnerability on the WPScan Vulnerability Database https://wpvulndb.com/vulnerabilities/7841